Skip to content

bump minimal xorg version to 1.18

1.18 was released a decade ago, so it seems reasonable stop supporting older ones.

We can also get rid of some ifdef wood this ways.

Signed-off-by: Enrico Weigelt, metux IT consult info@metux.net

Merge request reports