• Niels De Graef's avatar
    meson: Bump minimal GLib version to 2.44 · f3970565
    Niels De Graef authored
    This means we can use some newer features and get rid of some
    boilerplate code using the G_DECLARE_* macros.
    
    As discussed on IRC, 2.44 is old enough by now to start depending on it.
    f3970565
Name
Last commit
Last update
..
Makefile.am Loading commit data...
README Loading commit data...
gstdynudpsink.c Loading commit data...
gstdynudpsink.h Loading commit data...
gstmultiudpsink.c Loading commit data...
gstmultiudpsink.h Loading commit data...
gstudp.c Loading commit data...
gstudpnetutils.c Loading commit data...
gstudpnetutils.h Loading commit data...
gstudpsink.c Loading commit data...
gstudpsink.h Loading commit data...
gstudpsrc.c Loading commit data...
gstudpsrc.h Loading commit data...
meson.build Loading commit data...