• Simon Ser's avatar
    xwayland: require xcb-icccm · de5347d0
    Simon Ser authored and Kenny Levinsen's avatar Kenny Levinsen committed
    This dependency is already required by many other widely used X11
    programs, such as i3, Qt, and other XWMs. So it should be available
    on most systems.
    
    X11 support can be pretty broken without xcb-icccm, with focus issues
    for instance. Let's just remove this --please-break-my-desktop footgun
    option.
    de5347d0