Commit bc71ce46 authored by Tim-Philipp Müller's avatar Tim-Philipp Müller 🐠
Browse files

installing/on-linux: add some more packages to the debian/ubuntu apt-get install line

parent 92aaf512
......@@ -22,7 +22,7 @@ dnf install gstreamer1-devel gstreamer1-plugins-base-tools gstreamer1-devel-docs
Run the following command:
`apt-get install libgstreamer1.0-0 gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-plugins-bad gstreamer1.0-plugins-ugly gstreamer1.0-libav gstreamer1.0-doc gstreamer1.0-tools gstreamer1.0-x`
`apt-get install libgstreamer1.0-0 gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-plugins-bad gstreamer1.0-plugins-ugly gstreamer1.0-libav gstreamer1.0-doc gstreamer1.0-tools gstreamer1.0-x gstreamer1.0-alsa gstreamer1.0-gl gstreamer1.0-gtk3 gstreamer1.0-qt5 gstreamer1.0-pulseaudio`
## Building applications using GStreamer
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment