Commit 92aaf512 authored by Stephan Hesse's avatar Stephan Hesse
Browse files

installing: on debian/ubuntu we should also install gstreamer1.0-x to get the...

installing: on debian/ubuntu we should also install gstreamer1.0-x to get the x11 and pango related plugins
parent 9ee2b31a
......@@ -22,7 +22,7 @@ dnf install gstreamer1-devel gstreamer1-plugins-base-tools gstreamer1-devel-docs
Run the following command:
`apt-get install libgstreamer1.0-0 gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-plugins-bad gstreamer1.0-plugins-ugly gstreamer1.0-libav gstreamer1.0-doc gstreamer1.0-tools`
`apt-get install libgstreamer1.0-0 gstreamer1.0-plugins-base gstreamer1.0-plugins-good gstreamer1.0-plugins-bad gstreamer1.0-plugins-ugly gstreamer1.0-libav gstreamer1.0-doc gstreamer1.0-tools gstreamer1.0-x`
## Building applications using GStreamer
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment