1. 10 Oct, 2011 2 commits
  2. 28 Sep, 2011 1 commit
  3. 26 Sep, 2011 1 commit
  4. 25 Sep, 2011 2 commits
  5. 17 Sep, 2011 1 commit
  6. 14 Feb, 2011 2 commits
  7. 03 Feb, 2011 1 commit
  8. 29 Jan, 2011 1 commit
  9. 28 Jan, 2011 1 commit
  10. 27 Jan, 2011 2 commits
  11. 19 Jan, 2011 1 commit
  12. 29 Oct, 2010 1 commit
  13. 28 Oct, 2010 1 commit
  14. 18 Oct, 2010 1 commit
  15. 31 Mar, 2010 2 commits
  16. 30 Mar, 2010 1 commit
  17. 29 Mar, 2010 2 commits
  18. 08 Dec, 2009 1 commit
  19. 28 Nov, 2009 1 commit
  20. 28 Oct, 2009 1 commit
  21. 27 Oct, 2009 2 commits
  22. 22 Oct, 2009 2 commits
  23. 21 Oct, 2009 1 commit
    • Jeremy Huddleston's avatar
      This is not a GNU project, so declare it foreign. · 6f756640
      Jeremy Huddleston authored
      On Wed, 2009-10-21 at 13:36 +1000, Peter Hutterer wrote:
      > On Tue, Oct 20, 2009 at 08:23:55PM -0700, Jeremy Huddleston wrote:
      > > I noticed an INSTALL file in xlsclients and libXvMC today, and it
      > > was quite annoying to work around since 'autoreconf -fvi' replaces
      > > it and git wants to commit it.  Should these files even be in git?
      > > Can I nuke them for the betterment of humanity and since they get
      > > created by autoreconf anyways?
      >
      > See https://bugs.freedesktop.org/show_bug.cgi?id=24206
      
      As an interim measure, replace AM_INIT_AUTOMAKE([dist-bzip2]) with
      AM_INIT_AUTOMAKE([foreign dist-bzip2]). This will prevent the generation
      of the INSTALL file. It is also part of the 24206 solution.
      Signed-off-by: default avatarJeremy Huddleston <jeremyhu@freedesktop.org>
      6f756640
  24. 13 Oct, 2009 1 commit
  25. 09 Oct, 2009 1 commit
  26. 08 Oct, 2009 1 commit
  27. 06 Oct, 2009 4 commits
  28. 29 Jan, 2009 1 commit
    • Paulo Cesar Pereira de Andrade's avatar
      Janitor: Correct make distcheck and sparse warnings. · 5957fdd9
      Paulo Cesar Pereira de Andrade authored
        Use only one toplevel .gitignore file.
      
        It was tempting to also modify the code to not, first check if
      xrender is >= 0.8.2, and then, if failing, check for libXrender
      functions with different build options, but left as is, as it
      could be somehow useful at least as an example of being backwards
      compatible.
      5957fdd9
  29. 22 Nov, 2008 1 commit