Commit efbe96ee authored by Julien Danjou's avatar Julien Danjou

depends on recent xcb-proto and bump version of randr

Signed-off-by: Julien Danjou's avatarJulien Danjou <julien@danjou.info>
parent 010e5661
......@@ -32,7 +32,7 @@ fi
AC_SUBST(HTML_CHECK_RESULT)
# Checks for pkg-config packages
PKG_CHECK_MODULES(XCBPROTO, xcb-proto >= 1.1)
PKG_CHECK_MODULES(XCBPROTO, xcb-proto >= 1.5)
NEEDED="pthread-stubs xau >= 0.99.2"
PKG_CHECK_MODULES(NEEDED, $NEEDED)
......
......@@ -75,7 +75,7 @@ EXTSOURCES += randr.c
EXTENSION_XML += randr.xml
if BUILD_RANDR
lib_LTLIBRARIES += libxcb-randr.la
libxcb_randr_la_LDFLAGS = -version-info 0:0:0
libxcb_randr_la_LDFLAGS = -version-info 1:0:0
libxcb_randr_la_LIBADD = $(XCB_LIBS)
nodist_libxcb_randr_la_SOURCES = randr.c randr.h
endif
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment