Commit eac25b01 authored by Kevin Brace's avatar Kevin Brace

Fix for xf86InterceptSigIll() discontinuation in X Server 1.20

xf86InterceptSigIll() will still be used on X.Org X Server 1.19 or
older.
Signed-off-by: Kevin Brace's avatarKevin Brace <kevinbrace@gmx.com>
parent 5d816e15
......@@ -270,7 +270,7 @@
#undef SISCHECKOSSSE
#ifdef XORG_VERSION_CURRENT
#if XORG_VERSION_CURRENT >= XORG_VERSION_NUMERIC(6,8,99,13,0)
#if (XORG_VERSION_CURRENT >= XORG_VERSION_NUMERIC(6,8,99,13,0)) || (XORG_VERSION_CURRENT < XORG_VERSION_NUMERIC(1,19,99,1,0))
#define SISCHECKOSSSE /* Automatic check OS for SSE; requires SigIll facility */
#endif
#endif
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment