• Owen Taylor's avatar
    Check for either xfont.pc or xfont2.pc · e13d28ee
    Owen Taylor authored
    More recent versions of Xfont have a different API (with namespacing
    for libXfont functions.) Check for xfont2.pc and if found, use that, and
    use the new API. The rational for preferring libXfont2 is that as a recent
    change the xserver module looks for and requires libXfont2, and it's better
    not to have both versions of the library in process.
    e13d28ee
configure.ac 7.21 KB