Commit dfe51de9 authored by Dave Airlie's avatar Dave Airlie

fbdev: change to using ABI version check

parent fe009913
......@@ -27,7 +27,7 @@
#include "afb.h"
#endif
#ifndef XSERVER_LIBPCIACCESS
#if GET_ABI_MAJOR(ABI_VIDEODRV_VERSION) < 6
#include "xf86Resources.h"
#include "xf86RAC.h"
#endif
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment