Commit 85ee769d authored by Alan Coopersmith's avatar Alan Coopersmith

README: Drop ancient, no longer supported versions of Solaris

Signed-off-by: Alan Coopersmith's avatarAlan Coopersmith <alan.coopersmith@oracle.com>
Reviewed-by: Peter Hutterer's avatarPeter Hutterer <peter.hutterer@who-t.net>
parent 9d404d41
......@@ -158,7 +158,7 @@
NetBSD/pc98 Ok ? Ok NA NA NA
OpenBSD Ok Ok Ok Ok*1 Ok*1 Ok*1
SCO Ok ? SP*1 SP*1 NA ?
Solaris 2.x Ok NA*1 ?*1 Ok Ok SP*1
Solaris Ok NA*1 ?*1 Ok Ok SP*1
SVR4 Ok NA*1 SP*1 SP*1 NA ?
PANIX Ok ? SP*1 SP*1 NA ?
......@@ -302,7 +302,7 @@
3.14. Solaris
Testing has been done with Solaris 2.5.1, 2.6, 7, 8, 9, 10, and 11.
Testing has been done with Solaris 10 and 11.
On Solaris 10 1/06 and later versions with "virtual mouse" support,
all PS/2 and USB mice connected to the system can be accessed via the
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment