Commit a6040d86 authored by Alan Coopersmith's avatar Alan Coopersmith

Raise xorg-macros requirement to 1.4

Needed since the changes in f5eb18ce
depend on the INSTALL file delivered in xorg-macros 1.4
Signed-off-by: default avatarAlan Coopersmith <alan.coopersmith@sun.com>
parent 0ddbf8aa
......@@ -28,8 +28,8 @@ AM_MAINTAINER_MODE
# Require xorg-macros: XORG_DEFAULT_OPTIONS
m4_ifndef([XORG_MACROS_VERSION],
[m4_fatal([must install xorg-macros 1.3 or later before running autoconf/autogen])])
XORG_MACROS_VERSION(1.3)
[m4_fatal([must install xorg-macros 1.4 or later before running autoconf/autogen])])
XORG_MACROS_VERSION(1.4)
XORG_DEFAULT_OPTIONS
AM_CONFIG_HEADER(config.h)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment