Commit 4683410b authored by Andreas Boll's avatar Andreas Boll

pkgconfig: Remove unneeded Requires.private

Fixes "pkg-config --exists xkbcomp" without installed pkg-config files
for x11, xkbfile, and xproto >= 7.0.17.

xkbcomp works fine without those pkg-config files.

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=913359Signed-off-by: Andreas Boll's avatarAndreas Boll <andreas.boll.dev@gmail.com>
parent 1fdbacbe
......@@ -8,4 +8,3 @@ xkbconfigdir=@XKBCONFIGROOT@
Name: xkbcomp
Description: XKB keymap compiler
Version: @PACKAGE_VERSION@
Requires.private: @REQUIRED_MODULES@
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment