Bump the server requirement to 1.19 to get rid of a bunch of ifdefs

Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net>
2 jobs for wip/bump-requirements in 1 minute and 2 seconds (queued for 1 second)