Commit eb8b7a08 authored by Benjamin Tissoires's avatar Benjamin Tissoires

bootstrap: prep_mkosi

Use more recent builds, the old ones have been killed by the garbage
collector.
Signed-off-by: Benjamin Tissoires's avatarBenjamin Tissoires <benjamin.tissoires@gmail.com>
parent cc2af8f6
......@@ -71,9 +71,9 @@ ssh localhost -p 5555 git clone https://github.com/systemd/mkosi.git
# pacman needs 5.2.0 to work, fedora is still on 5.0.0
# https://bugzilla.redhat.com/show_bug.cgi?id=1582967
ssh localhost -p 5555 dnf install -y \
https://kojipkgs.fedoraproject.org//work/tasks/9076/41689076/pacman-5.2.1-1.fc31.x86_64.rpm \
https://kojipkgs.fedoraproject.org//work/tasks/9076/41689076/libalpm-5.2.1-1.fc31.x86_64.rpm \
https://kojipkgs.fedoraproject.org//work/tasks/9076/41689076/pacman-filesystem-5.2.1-1.fc31.noarch.rpm
https://kojipkgs.fedoraproject.org//work/tasks/8372/42348372/pacman-5.2.1-1.fc31.x86_64.rpm \
https://kojipkgs.fedoraproject.org//work/tasks/8372/42348372/libalpm-5.2.1-1.fc31.x86_64.rpm \
https://kojipkgs.fedoraproject.org//work/tasks/8372/42348372/pacman-filesystem-5.2.1-1.fc31.noarch.rpm
# stop the vm and compress the image file
ssh localhost -p 5555 halt -p || true
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment