Bump libdrm dependency to 2.4.95

96bef051 "drm-backend: add support for
writeback connectors" started using DRM_MODE_CONNECTOR_WRITEBACK and
DRM_CLIENT_CAP_WRITEBACK_CONNECTORS. These were introduced in libdrm
2.4.95.

According to
!311
Ubunut Xenial is the only mentioned distribution that does not provide a
libdrm new enough. I think that is fine to drop now, 2016 was a good
while ago.

Libdrm 2.4.95 also introduced DRM_CLIENT_CAP_ASPECT_RATIO,
DRM_MODE_PICTURE_ASPECT_64_27, DRM_MODE_PICTURE_ASPECT_256_135.

The fallback definitions for the above are dropped.

Signed-off-by: Pekka Paalanen <pekka.paalanen@collabora.com>
5 jobs for master in 1 minute and 54 seconds (queued for 1 second)
Status Job ID Name Coverage
  Container Prep
passed #5047899
container_prep

00:00:14

 
  Build
passed #5047900
kvm
build-native-meson-default-options

00:01:23

passed #5047901
kvm
build-native-meson-no-gl-renderer

00:00:48

 
  Pages
passed #5047902
pages

00:00:16

 
  Deploy
failed pages:deploy

00:00:21