Commit 9f9e971f authored by Matt Turner's avatar Matt Turner
Browse files

meson: Raise requirement to meson >= 0.52.1



Many new and valuable features were added between Meson 0.49 and 0.52.1.
We would like to use some of them.
Signed-off-by: Matt Turner's avatarMatt Turner <mattst88@gmail.com>
parent d8406817
......@@ -2,7 +2,7 @@ project(
'wayland', 'c', 'cpp',
version: '1.18.90',
license: 'MIT',
meson_version: '>= 0.47.0',
meson_version: '>= 0.52.1',
default_options: [
'warning_level=2',
'buildtype=debugoptimized'
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment