Commit 56061674 authored by Tiago Vignatti's avatar Tiago Vignatti Committed by Kristian H. Kristensen

configure: Depend on a more strict version of publican

Fix https://bugs.freedesktop.org/show_bug.cgi?id=56101Signed-off-by: default avatarTiago Vignatti <tiago.vignatti@intel.com>
parent 68c4136a
......@@ -86,6 +86,14 @@ if test "x$enable_documentation" = "xyes"; then
AC_PATH_PROG(PUBLICAN, publican)
if test "x$PUBLICAN" != "x"; then
PUBLICAN_VERSION=`$PUBLICAN -v | cut -d'=' -f2`
if test [ 1 -eq `echo "${PUBLICAN_VERSION} < 2.8" | bc` ]; then
AC_MSG_ERROR([Publican version is not supported. Install publican >= 2.8 or disable the documentation using --disable-documentation])
fi
fi
AC_CONFIG_FILES([
doc/doxygen/wayland.doxygen
])
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment