kmssink: update libdrm dependency to 2.4.55

The latest libdrm feature supported by kmssink is the universal plane, which
was added in 2.4.55. Let's update the dependency to that version.

https://bugzilla.gnome.org/show_bug.cgi?id=770146
parent 7713bb76
......@@ -2381,7 +2381,7 @@ dnl *** kms ***
translit(dnm, m, l) AM_CONDITIONAL(USE_KMS, true)
AG_GST_CHECK_FEATURE(KMS, [drm/kms libraries], kms, [
AG_GST_PKG_CHECK_MODULES(GST_ALLOCATORS, gstreamer-allocators-1.0)
PKG_CHECK_MODULES([DRM], [libdrm libkms], HAVE_KMS=yes, HAVE_KMS=no)
PKG_CHECK_MODULES([DRM], [libdrm >= 2.4.55 libkms], HAVE_KMS=yes, HAVE_KMS=no)
])
dnl *** ladspa ***
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment