Commit 84da104b authored by Tim-Philipp Müller's avatar Tim-Philipp Müller 🐠

Release 1.13.91

parent 609af44f
This diff is collapsed.
This diff is collapsed.
This is GStreamer gst-plugins-bad 1.13.90.
This is GStreamer gst-plugins-bad 1.13.91.
The GStreamer team is pleased to announce the first release candidate for the
upcoming stable 1.14 release series.
......
......@@ -3,7 +3,7 @@ AC_PREREQ([2.69])
dnl initialize autoconf
dnl when going to/from release please set the nano (fourth number) right !
dnl releases only do Wall, git and prerelease does Werror too
AC_INIT([GStreamer Bad Plug-ins],[1.13.90],[http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer],[gst-plugins-bad])
AC_INIT([GStreamer Bad Plug-ins],[1.13.91],[http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer],[gst-plugins-bad])
AG_GST_INIT
......@@ -51,11 +51,11 @@ dnl - interfaces added/removed/changed -> increment CURRENT, REVISION = 0
dnl - interfaces added -> increment AGE
dnl - interfaces removed -> AGE = 0
dnl sets GST_LT_LDFLAGS
AS_LIBTOOL(GST, 1390, 0, 1390)
AS_LIBTOOL(GST, 1391, 0, 1391)
dnl *** required versions of GStreamer stuff ***
GST_REQ=1.13.90
GSTPB_REQ=1.13.90
GST_REQ=1.13.91
GSTPB_REQ=1.13.91
dnl *** autotools stuff ****
......
......@@ -33,6 +33,16 @@ real live maintainer, or some actual wide use.
</GitRepository>
</repository>
<release>
<Version>
<revision>1.13.91</revision>
<branch>master</branch>
<name></name>
<created>2018-03-13</created>
<file-release rdf:resource="https://gstreamer.freedesktop.org/src/gst-plugins-bad/gst-plugins-bad-1.13.91.tar.xz" />
</Version>
</release>
<release>
<Version>
<revision>1.13.90</revision>
......
project('gst-plugins-bad', 'c', 'cpp',
version : '1.13.90',
version : '1.13.91',
meson_version : '>= 0.40.1',
default_options : [ 'warning_level=1',
'buildtype=debugoptimized' ])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment