Commit 892e86ad authored by Gert Wollny's avatar Gert Wollny Committed by Gert Wollny

configure: Set minimum gbm version to 18.0.0

Closes #134Signed-off-by: Gert Wollny's avatarGert Wollny <gert.wollny@collabora.com>
Reviewed-by: default avatarEmil Velikov <emil.velikov@collabora.com>
parent 4e0a1740
Pipeline #66630 passed with stages
in 8 minutes and 12 seconds
......@@ -163,7 +163,7 @@ fi
if test "x$os_win32" = xno; then
AS_IF([test "x$epoxy_has_egl" = "x1"], [
PKG_CHECK_MODULES([LIBDRM], [libdrm >= $LIBDRM_REQUIRED])
PKG_CHECK_MODULES([GBM], [gbm])
PKG_CHECK_MODULES([GBM], [gbm >= 18.0.0 ])
])
fi
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment