Commit 7ba51db9 authored by Tim-Philipp Müller's avatar Tim-Philipp Müller 🐠
Browse files

Back to development

parent e6a372e5
This diff is collapsed.
This is GStreamer gst-editing-services 1.14.0. This is GStreamer gst-editing-services 1.15.0.1.
The GStreamer team is thrilled to announce a new major feature release in the GStreamer 1.15 is the development version leading up to the next major
stable 1.x API series of your favourite cross-platform multimedia framework! stable version which will be 1.16.
As always, this release is again packed with new features, bug fixes and The 1.15 development series adds new features on top of the 1.14 series and is
other improvements.
The 1.14 release series adds new features on top of the 1.12 series and is
part of the API and ABI-stable 1.x release series of the GStreamer multimedia part of the API and ABI-stable 1.x release series of the GStreamer multimedia
framework. framework.
Full release notes can be found at: Full release notes will one day be found at:
https://gstreamer.freedesktop.org/releases/1.14/ https://gstreamer.freedesktop.org/releases/1.16/
Binaries for Android, iOS, Mac OS X and Windows will be provided shortly Binaries for Android, iOS, Mac OS X and Windows will be provided shortly
after the release. after the release.
......
...@@ -3,7 +3,7 @@ AC_PREREQ(2.62) ...@@ -3,7 +3,7 @@ AC_PREREQ(2.62)
dnl initialize autoconf dnl initialize autoconf
dnl when going to/from release please set the nano (fourth number) right ! dnl when going to/from release please set the nano (fourth number) right !
dnl releases only do Wall, cvs and prerelease does Werror too dnl releases only do Wall, cvs and prerelease does Werror too
AC_INIT(GStreamer Editing Services, 1.14.0, AC_INIT(GStreamer Editing Services, 1.15.0.1,
http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer, http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer,
gstreamer-editing-services) gstreamer-editing-services)
...@@ -51,11 +51,11 @@ dnl we override it here if we need to for the release candidate of new series ...@@ -51,11 +51,11 @@ dnl we override it here if we need to for the release candidate of new series
GST_API_VERSION=1.0 GST_API_VERSION=1.0
AC_SUBST(GST_API_VERSION) AC_SUBST(GST_API_VERSION)
AS_LIBTOOL(GST, 1400, 0, 1400) AS_LIBTOOL(GST, 1500, 0, 1500)
dnl *** required versions of GStreamer stuff *** dnl *** required versions of GStreamer stuff ***
GST_REQ=1.14.0 GST_REQ=1.15.0.1
GSTPB_REQ=1.14.0 GSTPB_REQ=1.15.0.1
dnl *** autotools stuff **** dnl *** autotools stuff ****
......
project('gst-editing-services', 'c', project('gst-editing-services', 'c',
version : '1.14.0', version : '1.15.0.1',
meson_version : '>= 0.36.0', meson_version : '>= 0.36.0',
default_options : [ 'warning_level=1', default_options : [ 'warning_level=1',
'buildtype=debugoptimized' ]) 'buildtype=debugoptimized' ])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment