Commit 32eecf58 authored by Michel Dänzer's avatar Michel Dänzer Committed by Michel Dänzer
Browse files

gitlab-ci: Don't use buster-backports packages by default for x86_build

The backports repository can be temporarily inconsistent between
architectures, which can break the docker image build.

Tested-by: Marge Bot <mesa/mesa!4209>
Part-of: <mesa/mesa!4209>
parent 90a39af5
......@@ -24,14 +24,6 @@ sed -i -e 's/http:\/\/deb/https:\/\/deb/g' /etc/apt/sources.list
echo 'deb https://deb.debian.org/debian buster-backports main' >/etc/apt/sources.list.d/backports.list
apt-get update
# Use newer packages from backports by default
cat >/etc/apt/preferences <<EOF
Package: *
Pin: release a=buster-backports
Pin-Priority: 500
EOF
apt-get dist-upgrade -y
apt-get install -y --no-remove \
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment