Commit d3f6497f authored by Sebastian Dröge's avatar Sebastian Dröge 🍵

qt: The code requires at least C++11

... and clang requires this to be specified on the commandline while gcc
nowadays defaults to C++11 or even newer.
parent cd9db288
......@@ -38,7 +38,7 @@ libgstqmlgl_la_CXXFLAGS = \
$(GST_BASE_CFLAGS) \
$(GST_PLUGINS_BASE_CFLAGS) \
$(QT_CFLAGS) \
$(GL_CFLAGS)
$(GL_CFLAGS) -std=c++11
libgstqmlgl_la_LIBADD = \
$(GST_BASE_LIBS) \
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment