Commit 4dade842 authored by Sebastian Dröge's avatar Sebastian Dröge 🍵

Back to development

parent b1238ce0
......@@ -5,7 +5,7 @@ dnl please read gstreamer/docs/random/autotools before changing this file
dnl initialize autoconf
dnl releases only do -Wall, git and prerelease does -Werror too
dnl use a three digit version number for releases, and four for git/pre
AC_INIT([GStreamer Good Plug-ins],[1.6.0],[http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer],[gst-plugins-good])
AC_INIT([GStreamer Good Plug-ins],[1.7.0.1],[http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer],[gst-plugins-good])
AG_GST_INIT
......@@ -43,11 +43,11 @@ AC_DEFINE_UNQUOTED(GST_API_VERSION, "$GST_API_VERSION",
[GStreamer API Version])
AG_GST_LIBTOOL_PREPARE
AS_LIBTOOL(GST, 600, 0, 600)
AS_LIBTOOL(GST, 700, 0, 700)
dnl *** required versions of GStreamer stuff ***
GST_REQ=1.6.0
GSTPB_REQ=1.6.0
GST_REQ=1.7.0.1
GSTPB_REQ=1.7.0.1
dnl *** autotools stuff ****
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment