Commit 115fb15a authored by Edward Hervey's avatar Edward Hervey 🤘 Committed by Edward Hervey

qt: Only include qtgui-config.h on qt >= 5.9.0

The file does not exist in previous versions
parent 20d51d87
......@@ -24,7 +24,10 @@
* warnings/errors */
#include <gst/gl/gstglconfig.h>
#include <QtCore/qglobal.h>
#if (QT_VERSION >= QT_VERSION_CHECK(5, 9, 0))
#include <QtGui/qtgui-config.h>
#endif
#if defined(QT_OPENGL_ES_2) && GST_GL_HAVE_WINDOW_ANDROID
#define GLsync gst_qt_GLsync
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment