Commit cbae7ff8 authored by Jan Schmidt's avatar Jan Schmidt

Fix the Changelog - actually speex <= 1.1.12 are vulnerable.

Original commit message from CVS:
Fix the Changelog - actually speex <= 1.1.12 are vulnerable.
parent a578ebb9
......@@ -2,7 +2,7 @@
* ext/speex/gstspeexdec.c: (speex_dec_chain_parse_header):
Fix bounds checking of mode in Speex header, which may
produce negative numbers in speex < 1.1.12
produce negative numbers in speex <= 1.1.12
2008-04-09 Tim-Philipp Müller <tim at centricular dot net>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment