• René Stadler's avatar
    configure.ac: Require gst-plugins-base CVS for audioconvert with non-native... · bfd65c42
    René Stadler authored and Sebastian Dröge's avatar Sebastian Dröge committed
    configure.ac: Require gst-plugins-base CVS for audioconvert with non-native float support and width/depth fix in libg...
    
    Original commit message from CVS:
    * configure.ac:
    Require gst-plugins-base CVS for audioconvert with non-native
    float support and width/depth fix in libgstriff.
    Patch by: René Stadler <mail at renestadler dot de>
    * gst/auparse/gstauparse.c: (gst_au_parse_reset),
    (gst_au_parse_parse_header), (gst_au_parse_chain):
    * gst/auparse/gstauparse.h:
    Don't swap the floats ourself if they're not in native endianness.
    Instead let audioconvert handle this. Fixes #339838.
    bfd65c42
configure.ac 26.9 KB