• Tim-Philipp Müller's avatar
    configure.ac: Bump libx264 requirement to a more recent version (my version... · b886b8a3
    Tim-Philipp Müller authored
    configure.ac: Bump libx264 requirement to a more recent version (my version had x264_nal_encode, but X264_ME_UMH was ...
    
    Original commit message from CVS:
    * configure.ac:
    Bump libx264 requirement to a more recent version (my version had
    x264_nal_encode, but X264_ME_UMH was missing from the header file,
    among other things)
    * ext/x264/x264enc.c:
    Use "_stdint.h" instead of <stdint.h>
    * ext/x264/x264enc.h:
    * ext/mad/gstid3demuxbin.c:
    HAVE_CONFIG_G => HAVE_CONFIG_H
    b886b8a3
configure.ac 66.4 KB