build: require minimal libusb version 1.0.21

Previous commit ca641a5b uses libusb_interrupt_event_handler
which requires newer version of libusb.

Signed-off-by: Yuri Benditovich <yuri.benditovich@daynix.com>
Acked-by: Victor Toso <victortoso@redhat.com>
2 jobs for master in 3 minutes and 5 seconds (queued for 1 second)
Status Job ID Name Coverage
  Test
passed #430013
fedora

00:03:05

passed #430014
windows

00:01:49