Commit 3ee17bcc authored by Yuri Benditovich's avatar Yuri Benditovich Committed by Frediano Ziglio

build: require minimal libusb version 1.0.21

Previous commit ca641a5b uses libusb_interrupt_event_handler
which requires newer version of libusb.
Signed-off-by: Yuri Benditovich's avatarYuri Benditovich <yuri.benditovich@daynix.com>
Acked-by: 's avatarVictor Toso <victortoso@redhat.com>
parent ca641a5b
Pipeline #49596 passed with stage
in 3 minutes and 5 seconds
......@@ -195,7 +195,7 @@ usbredir_version = '0.7.1'
usbredir_version_info = '>= @0@'.format(usbredir_version)
d1 = dependency('libusbredirparser-0.5', version: usbredir_version_info, required : get_option('usbredir'))
d2 = dependency('libusbredirhost', version: usbredir_version_info, required : get_option('usbredir'))
d3 = dependency('libusb-1.0', version : '>= 1.0.16', required : get_option('usbredir'))
d3 = dependency('libusb-1.0', version : '>= 1.0.21', required : get_option('usbredir'))
if d1.found() and d2.found() and d3.found()
spice_glib_deps += [d1, d2, d3]
spice_gtk_config_data.set('USE_USBREDIR', '1')
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment