NEWS 684 Bytes
Newer Older
1
2
3
4
5
v2.5.2
======

- remove libcacard.h usage warning (to silence qemu 2.5.0 build)

6
7
8
9
10
11
12
v2.5.1
======

- fix mingw cross-compilation
- add error checking to vcard_emul_options()
- add VCARD_DIRECT implementation to provide direct communication with
  a smartcard using libpcsclite (--enable-pcsc)
13
14
- add a top-level libcacard.h header compatible with c++
- add test & code coverage and travis CI integration
15
16
- bug fix: delete the reader entry after queueing an event, not before

Marc-André Lureau's avatar
Marc-André Lureau committed
17
18
19
20
21
22
v2.5.0
======

This is the first standalone release after the split from qemu.git
(the last release of libcacard was part of qemu 2.4). The hosting and
maintainance of libcacard is now part of the Spice project.