Commit 15e3aa92 authored by Owen Fraser-Green's avatar Owen Fraser-Green
Browse files

Bumped required versions for mono

parent 7da40340
......@@ -185,7 +185,7 @@ AM_CONDITIONAL(DBUS_USE_GCJ, test x$enable_gcj = xyes)
AM_PROG_LIBTOOL
#### Look for mono
MONO_REQUIRED_VERSION=0.91
MONO_REQUIRED_VERSION=0.95
AC_SUBST(MONO_REQUIRED_VERSION)
PKG_CHECK_MODULES(MONO_DEPENDENCY, mono >= $MONO_REQUIRED_VERSION, have_mono=true, have_mono=false)
......@@ -245,7 +245,7 @@ AC_SUBST(LIB_SUFFIX)
AM_CONDITIONAL(DBUS_USE_CSC, test x$enable_mono = xyes)
#### Look for monodoc
MONODOC_REQUIRED_VERSION=0.15
MONODOC_REQUIRED_VERSION=0.16
AC_SUBST(MONODOC_REQUIRED_VERSION)
PKG_CHECK_MODULES(MONODOC_DEPENDENCY, monodoc >= $MONODOC_REQUIRED_VERSION, have_monodoc=yes, have_monodoc=no)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment