Commit 74b83a69 authored by Tim-Philipp Müller's avatar Tim-Philipp Müller
Browse files

configure: bump GLib requirement to 2.18

Bump required GLib version as per the release planning docs.
parent a52483e5
......@@ -241,7 +241,7 @@ AC_CHECK_FUNC(gethostbyname,,[AC_CHECK_LIB(nsl,gethostbyname)])
dnl *** checks for dependency libraries ***
dnl GLib is required
AG_GST_GLIB_CHECK([2.16])
AG_GST_GLIB_CHECK([2.18])
dnl liboil is required
PKG_CHECK_MODULES(LIBOIL, liboil-0.3 >= 0.3.14, HAVE_LIBOIL=yes, HAVE_LIBOIL=no)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment