Commit 5101adf7 authored by Tim-Philipp Müller's avatar Tim-Philipp Müller 🐠

Remove some #define GLIB_DISABLE_DEPRECATION_WARNINGS that are no longer needed

parent 8a3bdca7
......@@ -33,10 +33,6 @@
#include "config.h"
#endif
/* FIXME 0.11: suppress warnings for deprecated API such as GStaticRecMutex
* with newer GLib versions (>= 2.31.0) */
#define GLIB_DISABLE_DEPRECATION_WARNINGS
#include <string.h>
#include <gst/video/video.h>
......
......@@ -115,10 +115,6 @@
* and if it exceeds the recorded one, save it and emit a GST_MESSAGE_LATENCY
*/
/* FIXME 0.11: suppress warnings for deprecated API such as GStaticRecMutex
* with newer GLib versions (>= 2.31.0) */
#define GLIB_DISABLE_DEPRECATION_WARNINGS
#include "gstvideoencoder.h"
#include "gstvideoutils.h"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment