doc: Require hotdoc >= 0.11.0

23 jobs for !73 with plugin-docs-types in 21 seconds (queued for 2 seconds)
latest merge request