Commit 23396338 authored by Tim-Philipp Müller's avatar Tim-Philipp Müller 🐠

configure.ac: Bump libtheora requirement to 1.0alpha5 for the pixformat check...

configure.ac: Bump libtheora requirement to 1.0alpha5 for the pixformat check (also has a .pc file, so we don't need ...

Original commit message from CVS:
* configure.ac:
Bump libtheora requirement to 1.0alpha5 for the pixformat check
(also has a .pc file, so we don't need the fallback check any
longer). Fixes #438840.
parent fa972968
2007-05-17 Tim-Philipp Müller <tim at centricular dot net>
* configure.ac:
Bump libtheora requirement to 1.0alpha5 for the pixformat check
(also has a .pc file, so we don't need the fallback check any
longer). Fixes #438840.
2007-05-17 Wim Taymans <wim@fluendo.com>
* gst/playback/gstqueue2.c: (gst_queue_get_type),
......@@ -481,12 +481,9 @@ AG_GST_CHECK_FEATURE(PANGO, [Pango font rendering], pango, [
dnl *** theora ***
translit(dnm, m, l) AM_CONDITIONAL(USE_THEORA, true)
AG_GST_CHECK_FEATURE(THEORA, [Xiph Theora video codec], theora, [
AG_GST_PKG_CHECK_MODULES(THEORA, theora)
if test $HAVE_THEORA = no
then
AG_GST_CHECK_LIBHEADER(THEORA, theora, theora_version_string, "-logg", theora/theora.h, THEORA_LIBS="-ltheora -logg")
AC_SUBST(THEORA_LIBS)
fi
dnl this check will work as long as theora uses 1.0.x or similar for the
dnl first post-alpha release and not just 1.0
AG_GST_PKG_CHECK_MODULES(THEORA, theora >= 1.0alpha5)
])
dnl *** vorbis ***
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment