Commit 6a806a0d authored by Nirbheek Chauhan's avatar Nirbheek Chauhan 🐜
Browse files

meson: There is no gstreamer-plugins-good-1.0.pc

There is no installed version of that, only an uninstalled version.
parent e4d4e0df
......@@ -36,12 +36,10 @@ pluginsdirs = []
if gst_dep.type_name() == 'pkgconfig'
pbase = dependency('gstreamer-plugins-base-' + apiversion, required : false)
pbad = dependency('gstreamer-plugins-bad-' + apiversion, required : false)
pgood = dependency('gstreamer-plugins-good-' + apiversion, required : false)
pluginsdirs = [gst_dep.get_pkgconfig_variable('pluginsdir'),
pbase.get_pkgconfig_variable('pluginsdir'),
pbad.get_pkgconfig_variable('pluginsdir'),
pgood.get_pkgconfig_variable('pluginsdir')]
pbad.get_pkgconfig_variable('pluginsdir')]
endif
foreach t : ges_tests
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment