Commit b4896a41 authored by Rex Dieter's avatar Rex Dieter Committed by Carlos Garcia Campos

Fix pkg-config files

We were using $FOO_REQUIRED instead of @FOO_REQUIRED@
parent 53f1b0c5
......@@ -412,6 +412,7 @@ if test x$enable_cairo_output = xyes; then
POPPLER_GLIB_DISABLE_SINGLE_INCLUDES=""
GLIB_REQUIRED=2.18
AC_SUBST(GLIB_REQUIRED)
AC_ARG_ENABLE(poppler-glib,
AC_HELP_STRING([--disable-poppler-glib],
[Don't compile poppler glib wrapper.]),
......
Name: poppler-glib
Description: GLib wrapper for poppler - uninstalled
Version: @VERSION@
Requires: glib-2.0 >= $GLIB_REQUIRED gobject-2.0 >= $GLIB_REQUIRED cairo >= $CAIRO_VERSION
Requires: glib-2.0 >= @GLIB_REQUIRED@ gobject-2.0 >= @GLIB_REQUIRED@ cairo >= @CAIRO_VERSION@
Libs: ${pc_top_builddir}/${pcfiledir}/glib/libpoppler-glib.la
Cflags: -I${pc_top_builddir}/${pcfiledir}/glib
......@@ -6,7 +6,7 @@ includedir=${prefix}/include
Name: poppler-glib
Description: GLib wrapper for poppler
Version: @POPPLER_VERSION@
Requires: glib-2.0 >= $GLIB_REQUIRED gobject-2.0 >= $GLIB_REQUIRED cairo >= $CAIRO_VERSION
Requires: glib-2.0 >= @GLIB_REQUIRED@ gobject-2.0 >= @GLIB_REQUIRED@ cairo >= @CAIRO_VERSION@
@PC_REQUIRES_PRIVATE@
Libs: -L${libdir} -lpoppler-glib
......
......@@ -6,7 +6,7 @@ includedir=@includedir@
Name: poppler-glib
Description: GLib wrapper for poppler
Version: @VERSION@
Requires: glib-2.0 >= $GLIB_REQUIRED gobject-2.0 >= $GLIB_REQUIRED cairo >= $CAIRO_VERSION
Requires: glib-2.0 >= @GLIB_REQUIRED@ gobject-2.0 >= @GLIB_REQUIRED@ cairo >= @CAIRO_VERSION@
@PC_REQUIRES_PRIVATE@
Libs: -L${libdir} -lpoppler-glib
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment