• Tanu Kaskinen's avatar
    build-sys: Lower the minimum gettext version · c235acd7
    Tanu Kaskinen authored
    The old minimum version was set in commit 57e3ccaf based on what the
    commit author happened to have installed at the time. Russell Treleaven
    now confirmed that Debian 8's gettext version, 0.19.3, works fine too,
    or at least PulseAudio builds without errors. There might be room to
    lower the required version even further, but that requires someone to
    test older gettext versions.
    c235acd7
Name
Last commit
Last update
.gitlab/issue_templates Loading commit data...
coverity Loading commit data...
doc Loading commit data...
doxygen Loading commit data...
m4 Loading commit data...
man Loading commit data...
po Loading commit data...
scripts Loading commit data...
shell-completion Loading commit data...
src Loading commit data...
vala Loading commit data...
.gitignore Loading commit data...
.gitlab-ci.yml Loading commit data...
.mailmap Loading commit data...
.travis.yml Loading commit data...
CODE_OF_CONDUCT.md Loading commit data...
GPL Loading commit data...
LGPL Loading commit data...
LICENSE Loading commit data...
Makefile.am Loading commit data...
NEWS Loading commit data...
PROTOCOL Loading commit data...
PulseAudioConfig.cmake.in Loading commit data...
PulseAudioConfigVersion.cmake.in Loading commit data...
README Loading commit data...
autogen.sh Loading commit data...
bootstrap.sh Loading commit data...
configure.ac Loading commit data...
git-version-gen Loading commit data...
libpulse-mainloop-glib.pc.in Loading commit data...
libpulse-simple.pc.in Loading commit data...
libpulse.pc.in Loading commit data...
meson.build Loading commit data...
meson_options.txt Loading commit data...
orc.mak Loading commit data...
pulseaudio-text.svg Loading commit data...
pulseaudio.supp Loading commit data...
pulseaudio.svg Loading commit data...
todo Loading commit data...