Commit 47b68176 authored by Tim-Philipp Müller's avatar Tim-Philipp Müller 🐠
Browse files

examples: codecparser: fix compiler warnings for unstable API use

Breaks build bots and build with --werror
parent 18e4e80b
executable('parse-jpeg', 'parse-jpeg.c',
include_directories : [configinc],
dependencies : [gstcodecparsers_dep, gst_dep],
c_args : gst_plugins_bad_args,
c_args : gst_plugins_bad_args + ['-DGST_USE_UNSTABLE_API'],
install: false)
executable('parse-vp8', 'parse-vp8.c',
include_directories : [configinc],
dependencies : [gstcodecparsers_dep, gst_dep],
c_args : gst_plugins_bad_args,
c_args : gst_plugins_bad_args + ['-DGST_USE_UNSTABLE_API'],
install: false)
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment