Commit e173c547 authored by Arkadiusz Hiler's avatar Arkadiusz Hiler

Use mysqlclient instead of the old MySQL-python

Works with newer releases of mariadb and mysql and has better
compatiblity with newer python versions.
Signed-off-by: Arkadiusz Hiler's avatarArkadiusz Hiler <arkadiusz.hiler@intel.com>
parent a5a40ec3
django>=1.11,<1.12
MySQL-python==1.2.5
mysqlclient>=1.3.0,<1.4
-r requirements-dev.txt
django>=1.11,<1.12
MySQL-python==1.2.5
mysqlclient>=1.3.0,<1.4
-r requirements-base.txt
......@@ -6,7 +6,7 @@ skipsdist = True
[testenv]
deps =
-r{toxinidir}/docs/requirements-dev.txt
MySQL-python==1.2.5
mysqlclient>=1.3.0,<1.4
django18: django>=1.8,<1.9
django111: django>=1.11,<1.12
setenv =
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment