Commit f73903f0 authored by Matt Turner's avatar Matt Turner

configure.ac: Fix error message in radeon_llvm_check().

It printed the version of LLVM ($1):

   configure: error: 3.6.0 requires libelf when using llvm

instead of the driver name ($2):

   configure: error: r600 requires libelf when using llvm
Reviewed-by: 's avatarEmil Velikov <emil.velikov@collabora.com>
Reviewed-by: 's avatarMarek Olšák <marek.olsak@amd.com>
Reviewed-by: 's avatarTobias Droste <tdroste@gmx.de>
parent e457e6ab
......@@ -1013,7 +1013,7 @@ radeon_llvm_check() {
llvm_add_component "ipo" $2
if test "x$have_libelf" != xyes; then
AC_MSG_ERROR([$1 requires libelf when using llvm])
AC_MSG_ERROR([$2 requires libelf when using llvm])
fi
}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment