Commit f3637b3a authored by Emil Velikov's avatar Emil Velikov

configure.ac: bump LIBDRM_RADEON requirement to 2.4.71

Such that we can remove all the local fall-back definitions and use the
official UABI ones.
Signed-off-by: Emil Velikov's avatarEmil Velikov <emil.l.velikov@gmail.com>
Reviewed-by: 's avatarNicolai Hähnle <nicolai.haehnle@amd.com>
parent 389478c4
......@@ -73,7 +73,7 @@ AC_SUBST([OPENCL_VERSION])
# version dependencies in non-driver-specific code should be reflected
# in the first entry.
LIBDRM_REQUIRED=2.4.66
LIBDRM_RADEON_REQUIRED=2.4.56
LIBDRM_RADEON_REQUIRED=2.4.71
LIBDRM_AMDGPU_REQUIRED=2.4.63
LIBDRM_INTEL_REQUIRED=2.4.75
LIBDRM_NVVIEUX_REQUIRED=2.4.66
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment