Commit 6ee4665a authored by Vinson Lee's avatar Vinson Lee Committed by Dave Airlie

configure: Only require libdrm 2.4.75 for intel.

Fixes: b8acb6b1 ("configure: Require libdrm >= 2.4.75")
Signed-off-by: Vinson Lee's avatarVinson Lee <vlee@freedesktop.org>
Acked-by: 's avatarDave Airlie <airlied@redhat.com>
parent 71582550
......@@ -67,10 +67,10 @@ OPENCL_VERSION=1
AC_SUBST([OPENCL_VERSION])
dnl Versions for external dependencies
LIBDRM_REQUIRED=2.4.75
LIBDRM_REQUIRED=2.4.66
LIBDRM_RADEON_REQUIRED=2.4.56
LIBDRM_AMDGPU_REQUIRED=2.4.63
LIBDRM_INTEL_REQUIRED=2.4.61
LIBDRM_INTEL_REQUIRED=2.4.75
LIBDRM_NVVIEUX_REQUIRED=2.4.66
LIBDRM_NOUVEAU_REQUIRED=2.4.66
LIBDRM_FREEDRENO_REQUIRED=2.4.74
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment