Commit 4c32964f authored by Dylan Baker's avatar Dylan Baker

docs/install: Update python dependency section

Note that meson requires python 3, scons requires python 2, and
autotools works with either.
Reviewed-by: Jordan Justen's avatarJordan Justen <jordan.l.justen@intel.com>
Reviewed-by: Eric Engestrom's avatarEric Engeström <eric@engestrom.ch>
parent a57dbe69
...@@ -74,7 +74,9 @@ you think you've spotted a bug let developers know by filing a ...@@ -74,7 +74,9 @@ you think you've spotted a bug let developers know by filing a
<ul> <ul>
<li><a href="https://www.python.org/">Python</a> - Python is required. <li><a href="https://www.python.org/">Python</a> - Python is required.
Version 2.7 or later should work. When building with scons 2.7 is required.
When building with meson 3.5 or newer is required.
When building with autotools 2.7, or 3.5 or later are required.
</li> </li>
<li><a href="http://www.makotemplates.org/">Python Mako module</a> - <li><a href="http://www.makotemplates.org/">Python Mako module</a> -
Python Mako module is required. Version 0.8.0 or later should work. Python Mako module is required. Version 0.8.0 or later should work.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment