Commit d6b65222 authored by Jason Ekstrand's avatar Jason Ekstrand

anv: Enable Vulkan 1.1

Reviewed-by: Samuel Iglesias Gonsálvez's avatarSamuel Iglesias Gonsálvez <siglesias@igalia.com>
Reviewed-by: Iago Toral's avatarIago Toral Quiroga <itoral@igalia.com>
parent 03c07ac5
......@@ -54,7 +54,10 @@ class ApiVersion:
# available.
API_VERSIONS = [
ApiVersion('1.0.57', True),
ApiVersion('1.1.0', False),
# DRM_IOCTL_SYNCOBJ_WAIT is required for VK_KHR_external_fence which is a
# required core feature in Vulkan 1.1
ApiVersion('1.1.0', 'device->has_syncobj_wait'),
]
MAX_API_VERSION = None # Computed later
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment