Commit 600f4fb6 authored by Seungha Yang's avatar Seungha Yang Committed by Sebastian Dröge

meson: Correct minimum required GLib version

It's updated to 2.40.0 since the commit 3e8ef4cf
parent 4b55be47
......@@ -427,7 +427,7 @@ libsinc = include_directories('libs')
privinc = include_directories('gst')
# Find dependencies
glib_dep = dependency('glib-2.0', version : '>=2.32.0',
glib_dep = dependency('glib-2.0', version : '>=2.40.0',
fallback: ['glib', 'libglib_dep'])
gobject_dep = dependency('gobject-2.0',
fallback: ['glib', 'libgobject_dep'])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment