Commit 56a8c914 authored by Tim-Philipp Müller's avatar Tim-Philipp Müller

0.10.18.2 pre-release

parent 27569e53
......@@ -5,7 +5,7 @@ dnl please read gstreamer/docs/random/autotools before changing this file
dnl initialize autoconf
dnl releases only do -Wall, git and prerelease does -Werror too
dnl use a three digit version number for releases, and four for git/pre
AC_INIT(GStreamer Good Plug-ins, 0.10.18.1,
AC_INIT(GStreamer Good Plug-ins, 0.10.18.2,
http://bugzilla.gnome.org/enter_bug.cgi?product=GStreamer,
gst-plugins-good)
......@@ -48,7 +48,7 @@ AM_PROG_LIBTOOL
dnl *** required versions of GStreamer stuff ***
GST_REQ=0.10.26
GSTPB_REQ=0.10.26.1
GSTPB_REQ=0.10.26.2
dnl *** autotools stuff ****
......
# Latvian translation of gst-plugins.
# This file is put in the public domain.
# Arvis Lācis <arvis.lacis@inbox.lv>, 2009.
#
# Arvis Lācis <arvis.lacis@inbox.lv>, 2009.
# Rihards Prieditis <rprieditis@gmail.com>, 2010.
msgid ""
msgstr ""
"Project-Id-Version: gst-plugins-good 0.10.15.2\n"
"Project-Id-Version: gst-plugins-good 0.10.17.2\n"
"Report-Msgid-Bugs-To: http://bugzilla.gnome.org/\n"
"POT-Creation-Date: 2010-02-15 00:46+0000\n"
"PO-Revision-Date: 2009-08-20 11:35+0100\n"
"Last-Translator: Rihards Priedītis <rprieditis@gmail.com>\n"
"POT-Creation-Date: 2010-02-19 00:52+0000\n"
"PO-Revision-Date: 2010-02-11 13:16+0000\n"
"Last-Translator: Rihards Prieditis <rprieditis@gmail.com>\n"
"Language-Team: Latvian <translation-team-lv@lists.sourceforge.net>\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=utf-8\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=3; plural=(n%10==1 && n%100!=11 ? 0 : n != 0 ? 1 : "
"2);\n"
"X-Generator: Lokalize 1.0\n"
msgid "Could not establish connection to sound server"
msgstr "Nevar izveidot savienojumu ar skaņas serveri"
......@@ -25,7 +27,7 @@ msgstr "Neizdevās noskaidrot skaņas servera iespējas"
#. TRANSLATORS: 'song title' by 'artist name'
#, c-format
msgid "'%s' by '%s'"
msgstr ""
msgstr "\"%s\"ko \"%s\""
msgid "Internal data stream error."
msgstr "Iekšējās datu plūsmas kļūda."
......@@ -65,14 +67,13 @@ msgstr ""
"Netika atrasta atbalstīta straume. Iespējams jums jāinstalē GStreamer RTSP "
"paplašinājuma spraudni priekš Real media straumēm."
#, fuzzy
msgid ""
"No supported stream was found. You might need to allow more transport "
"protocols or may otherwise be missing the right GStreamer RTSP extension "
"plugin."
msgstr ""
"Netika atrasta atbalstīta straume. Jums iespējams trūkst GSreamer RTSP "
"paplašinājuma spraudnis."
"Netika atrasta atbalstīta straume. Jums iespējams jāatļauj vairāk transporta "
"protokoli vai arī trūkst GStreamer RTSP paplašinājuma spraudnis. "
msgid "Internal data flow error."
msgstr "Iekšējā datu plūsmas kļūda."
......
......@@ -40,7 +40,7 @@
#define GST_LICENSE "LGPL"
/* package name in plugins */
#define GST_PACKAGE_NAME "GStreamer Good Plug-ins source release"
#define GST_PACKAGE_NAME "GStreamer Good Plug-ins prerelease"
/* package origin */
#define GST_PACKAGE_ORIGIN "Unknown package origin"
......@@ -359,7 +359,7 @@
#define PACKAGE_NAME "GStreamer Good Plug-ins"
/* Define to the full name and version of this package. */
#define PACKAGE_STRING "GStreamer Good Plug-ins 0.10.18"
#define PACKAGE_STRING "GStreamer Good Plug-ins 0.10.18.2"
/* Define to the one symbol short name of this package. */
#define PACKAGE_TARNAME "gst-plugins-good"
......@@ -368,7 +368,7 @@
#undef PACKAGE_URL
/* Define to the version of this package. */
#define PACKAGE_VERSION "0.10.18"
#define PACKAGE_VERSION "0.10.18.2"
/* directory where plugins are located */
#ifdef _DEBUG
......@@ -399,7 +399,7 @@
#undef STDC_HEADERS
/* Version number of package */
#define VERSION "0.10.18"
#define VERSION "0.10.18.2"
/* old wavpack API */
#undef WAVPACK_OLD_API
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment