Commit 48831efd authored by imirkin's avatar imirkin Committed by nouveau
Browse files

update vp3/4 kernel version requirement

parent 79a5b9dd
......@@ -10,7 +10,7 @@ In order to get pre-NVC0 chips to work, you need to
1. Extract firmware from the blob (see [[VideoAcceleration#firmware]]).
1. Build the mesa git tree, install
1. Build the [[nouveau/master|http://cgit.freedesktop.org/nouveau/linux-2.6/]] tree, install, reboot
1. Build kernel 3.12-rc1 or later, install, reboot
1. Run `mplayer -vo vdpau -vc ffmpeg12vdpau,ffvc1vdpau, <file>`
Known issues:
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment